Login
Email:
Password:

Bug Stats
Pending Review:1
Unconfirmed:0
Open:1
Resolved:1
Closed:641

Our main site is...
https://mid.as

Also find us on...

MIDAS | Bug Tracker

Bug ID: #1709

Resetting a template shows a blank template

Status:Closed
(Updated 2015-09-01 @ 22:13)
Impact Matrix:
High
Likely
Low
*
LowImpactHigh
Category:Functionality (Server Side)
MIDAS Versions Affected:4.07 - 4.09
Browsers Affected:Microsoft Internet Explorer Microsoft Edge Mozilla Firefox Google Chrome Apple Safari Opera
Details:Resetting a template via the "Reset template to" option on the Templates screen shows an empty (blank) template.
Steps to Reproduce:
  1. "Manage Midas"
  2. "Templates"
  3. Select "Invoice: Regular"
  4. Use "Reset template to" pull-down to select "English (UK) Default".
  5. Both the editor and the preview screen go blank.
Workaround:If you need to reset a template to the factory default, login to the online demo where you'll be able to obtain the default code for each template.
Resolution:Fixed for v4.10
Comments (2):
[email protected] commented on 2015-09-01 @ 22:13: Thanks for reporting! This issue appears to only affect MIDAS systems running on Linux based systems, however it will be fixed in our next release, MIDAS v4.10. In the meantime, factor default template code may be obtained (copy & pasted) from our online demo, or if your MIDAS is cloud hosted, please contact support if you require a particular template to be reset to its factory default.
Henry Law commented on 2015-09-02 @ 06:15: Of course! Hadn't thought of the demo system as a source of default templates. Thank you.
Please login or register to add comments

← Back
Jump To Bug
#